Article ID: 120004, created on Feb 6, 2014, last review on May 10, 2014

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

Plesk Domain cannot be created with the following errors in the log (Top > Configuration Director > Logging and Errors > Action Log):

[2014/02/05 22:07:05] [DEBUG] [32346] [HSPC::MT::Plesk::find_available_node] TRACE [08]: . . . . . . . -> HSPC::MT::Plesk->find_available_node () => No Plesk hwnodes available 
...
[2014/02/05 22:07:05] [INFO] [32346] [HSPC::MT::Plesk::find_available_node] find_available_node():: Node #10 has 30 domains
[2014/02/05 22:07:05] [INFO] [32346] [HSPC::MT::Plesk::find_available_node] find_available_node():: Skipping node #10 : maximum domains count=30 (license limit) reached 

Although the license installed on the Plesk node in question allows up to 100 domains.

Cause

The issue might be caused by broken synchronization of license data between the Parallels Plesk Panel node and PBA-S.

Resolution

Go Top > Configuration Director > License Manager > Parallels Plesk Control Panel Licenses > Parallels Plesk Control Panel Licenses > Plesk node and click "Update license from server".

Wait while synchronization is completed.

Search Words

No Plesk hwnodes available

Update license from server

Maximum number of domains

maximum domains count

maximum domains count=30 (license limit) reached

license limit

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 624ca542e40215e6f1d39170d8e7ec75 70a5401e8b9354cd1d64d0346f2c4a3e

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