Article ID: 119807, created on Jan 24, 2014, last review on May 2, 2014

Symptoms

Webshell5 is not working on CentOS 6.

in error_log:

> [error] [client 10.10.10.10] script not found or unable to stat: /hsphere/shared/php4

Cause

WebShell 5 requires the end-of-life PHP 4, which is not supported by these operating systems.

Resolution

Customer sites must use WebShell 4. See H-Sphere 3.6 Release Notes: http://download.hsphere.parallels.com/release_notes/3.6.0/

Search Words

Webshell5

CentOS 6

2e39a5e5b1423cc126cf735bac076008 6311ae17c1ee52b36e68aaf4ad066387 f213b9fa8759d57bee5d547445806fe7

Email subscription for changes to this article
Save as PDF