Article ID: 119598, created on Jan 11, 2014, last review on May 8, 2014

  • Applies to:
  • Plesk Automation 11.5

Symptoms

I'm trying to install Parallels Plesk Automation 11.5 on CentOS6, 64-bit. PHP version is 5.3.3-22. Installation failed with following error:

[LOGTEE]: psa-php5-configurator-1.6.3-rhel6.build115131126.13.x86_64 requires php-ioncube-loader >= 4.2.2
[LOGTEE]: psa-php5-configurator-1.6.3-rhel6.build115131126.13.x86_64 requires php-mbstring
[LOGTEE]: psa-php5-configurator-1.6.3-rhel6.build115131126.13.x86_64 requires php-imap

Where can I get the packages?

Resolution

The packages may be download from public repositories, for example rpm.pbone.net. Here are the packages links which you need:

http://rpm.pbone.net/index.php3/stat/4/idpl/20284112/dir/scientific_linux_6/com/php-mbstring-5.3.3-22.el6.x86_64.rpm.html

http://rpm.pbone.net/index.php3/stat/4/idpl/20283383/dir/scientific_linux_6/com/php-imap-5.3.3-22.el6.x86_64.rpm.html

php-ioncube-loader is here:

http://autoinstall.plesk.com/PSA_11.5.30/dist-rpm-CentOS-6-x86_64/contrib/php5-ioncube-loader-4.2.2-13031415.x86_64.rpm

Search Words

ERROR: The Yum utility failed to install the required packages.

cannot install PPA

unresolved dependencies for psa-php5-configurator

psa-php5-configurator

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF