Article ID: 119473, created on Jan 3, 2014, last review on May 11, 2014

  • Applies to:
  • Plesk Automation 11.1

Symptoms

Parallels Plesk Automation upgrade failed, following error can be found in the log /usr/local/ppa/log/ppaupdate.log:

2013-12-24 14:12:27,194 [ERROR]: The server doesn't meet system requirements. At least 4096 MB of memory are required for Parallels Plesk Automation, but only 3948 MB is available on the node.

Cause

RAM does not meet PPA requirements.

Resolution

According to PPA 11.1 release notes Management Node should have minimum 4GB of RAM.

To fix the issue increase amount of RAM at least to 4096 MB.

c1ecc6010feff26cb42d1d14a7881dd6 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF