Article ID: 119322, created on Dec 25, 2013, last review on Mar 2, 2015

  • Applies to:
  • Plesk Automation 11.1
  • Plesk Automation 11.5

Symptoms

Mail users created in PPA can't change their passwords from Webmail interface (Horde, Roundcube or Atmail).

Cause

This feature is not implemented in PPA 11.5 yet. You can vote for this feature on our PPA User Voice portal.

The top-ranked suggestions are likely to be included in the next versions of Parallels Plesk Automation. You can get the information about the updates in our products in the following public sources:

https://parallelsnetwork.com/ - public roadmaps for partners;

http://sp.parallels.com/hcap/subscribe/ - marketing news and important announces;

https://kb.odin.com/subscriptions/index.html - knowledge base, each product update comes with corresponding KB article;

Additionally for Plesk products you can use RSS feeds at http://urn.swp.webapp.parallels.com/rss/index.html

Resolution

As a workaround you can provide to mail users access to PPA Control Panel. in Order to do it you should perform following steps:

  1. Open mailbox settings and check option Access to the Control Panel (Click to expand Screenshot)

  2. After that Customer will be able to login to PPA Control Panel with mailbox user name and update mail password (Click to expand Screenshots)

Search Words

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Horde Password Reset

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