Article ID: 119250, created on Dec 20, 2013, last review on May 10, 2014

  • Applies to:
  • Business Automation

Symptoms

SSL order is stuck in the Long Running Operation status in PBA despite of the fact that it is completed on the certificate vendor side.

SSL certificate subscription has the following entry on the Service Status History tab in the PBA Provider Control Panel:

Certificate status not changed. Certificate status is 'awaiting-approval': Order processed successfully; waiting for supplier approval.

Cause

Certificate owner did not receive/not followed instructions from the certificate vendor's e-mail, which were sent to the approver e-mail address.

Resolution

1) Find the approver e-mail address in the PBA Provider CP at Subscription > General > click the Service Parameters button. 2) Ask the customer to check e-mail in the approver e-mail mailbox and follow instructions from the certificate vendor. 3) Once certificate is approved, PBA will receive notification and complete order provisioning automatically.

Search Words

awaiting-approval

SSL certificate

long running operation

waiting for supplier approval

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF