Article ID: 119222, created on Dec 19, 2013, last review on Sep 30, 2014

  • Applies to:
  • Business Automation

Symptoms

A Sales Order in PBA is stuck in the Provisioning status, an Order Item for creating new POA subscription is stuck.

The subscription was actually created and enabled in POA, all tasks related to the subscription provisioning in POA are successfully processed.

There is no 'Post event to PBA' task in POA which should notify PBA that subscription provisioning completed in POA.

Cause

The customer account in question has ID less than 1000000. POA does not treat accounts with ID < 1000000 as PBA accounts, so POA does not send notification about successful subscription creation to PBA.

Resolution

Contact the Parallels Support Team to resolve the problem.

Search Words

subscription

Post event to PBA

tasks

order stuck

order

item

provisioning

stuck

POA

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF