Article ID: 119168, created on Dec 16, 2013, last review on Aug 12, 2014

  • Applies to:
  • Operations Automation

Symptoms

The Provider started VPS migration in the POA Provider Control Panel at Service Director > Virtuozzo Manager > VPSs > select VPS > Migrate.

The VPS migration task entry appeared at Service Director > Virtuozzo Manager > Migration Tasks.

However, no migration task appeared in the POA Task Manager and the migration is not being performed actually.

Cause

  1. Scheduled time for the VPS migration was set to future; it is not time to migrate the VPS yet.
  2. The periodic task 'Monitor VPS Migration state' is canceled, has incorrect period or is stuck running.

Resolution

  1. Check and change if necessary VPS migration start time at Service Director > Virtuozzo Manager > Migration Tasks.

  2. Check status and period of the periodic task 'Monitor VPS Migration state' in the POA Task Manager.

    The default task period is 600 seconds.

    If the task is canceled - re-run it.

    If task is stuck in running state for long period of time (2-3 hours) - restart the 'pem' service on the POA Management Node to make Task Manager release the task. Refer to the Parallels Knowledgebase article #4642 for more details about POA services restart.

Search Words

VPS migration

Migration task

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF