Article ID: 119138, created on Dec 13, 2013, last review on Aug 12, 2014

  • Applies to:
  • Business Automation 5.5
  • Business Automation 5.4


In Parallels Business Automation (PBA) 5.4.15 the PayPal Express plugin was implemented (#PBA-47253), but it is not possible to install it using the instructions from KB article #112529. The plugin is missing from the list.


PayPal Express requires a custom rpm to be installed for the plugin to appear in the wizard.


This behavior was improved in PBA 5.5.5 (#PBA-53212 fixed), since that version the plugin is present in the installation wizard without any custom rpms. If it is required to install the plugin on earlier PBA version, please follow the steps below:

  1. Download and install the rpm

    Please note that the rpm has an installation requirement:

    # rpm -q --requires bm-customer-paypalexpress-1.0-0
    rpmlib(FileDigests) <= 4.6.0-1
    rpmlib(PayloadFilesHavePrefix) <= 4.0-1
    rpmlib(CompressedFileNames) <= 3.0.4-1
    rpmlib(PayloadIsXz) <= 5.2-1

    This means, if the system with PBA is on Centos 4.x with outdated rpm-libs, the package cannot be installed.

    In this case the correct way to resolve the issue would be a migration to Centos 6.

  2. Follow the instructions from article #112529

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 210d017ddc3a076d22f0f865b1cf0730 92711db0799e8aefe8e51f12dace0496 801221f8cd76fba7300d1e6817c8e08b e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF