Article ID: 118638, created on Nov 14, 2013, last review on May 9, 2014

  • Applies to:
  • Odin Business Automation Standard 4.3

Symptoms

I cannot manage POA subscription through PBA-S CP.

Cause

The following error is shown in PBA-S DEBUG Log(/var/log/hspc/hspc.log):

[2013/11/12 05:22:49] [DEBUG] [26597] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] Final Packet=<packet version="1.6.3.5"><server><create_session><login>**CUSTOMER@DOMAIN.TLD**</login><data>
<user_ip>OTEuMjA0LjI1LjQ=</user_ip>
<source_server></source_server>
<locale_id>aXQ=</locale_id>
</data></create_session></server></packet>

[2013/11/12 05:22:54] [DEBUG] [26597] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] REPLY_DATA=<?xml version="1.0" encoding="UTF-8"?>
<packet version="1.6.3.5"><server><create_session><result><status>error</status><errcode>1001</errcode><errtext>User name or password is incorrect.</errtext></result></create_session></server></packet>

It appears the login was changed manually outside of PBA-S.

Resolution

Update POA login for subscription manually in the database. Contact Parallels Support to fix the database.

Search Words

POA subscription in CP

POA subscription is not manageable

cannot open POA subscription in CP

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