Article ID: 118627, created on Nov 14, 2013, last review on Aug 12, 2014

  • Applies to:
  • Plesk Automation

Symptoms

When reseller creates a new subscription, the owner of the created subscription gets an email notification. Notification is being sent from administrator email address by default.

It is expected that the above message would be sent from the reseller's email address.

Cause

The required functionality - sending email notifications to customers which belong to a reseller from corresponding reseller email address, was not implemented yet. The feature request number 1775966 regarding the matter exists.

Resolution

Feature will be implemented in future releases.

Please subscribe to our knowledge base - each product update comes with corresponding KB article: https://kb.odin.com/rss/index.html

There is a possibility to change general email address which would be used for send notifications to all customers and resellers. You can read more information about this in Parallels Plesk Automation Operation Guide, page 96, Setting Up Notification Messages.

Search Words

resellers notifications

notifications

e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF