Article ID: 118577, created on Nov 12, 2013, last review on May 9, 2014

  • Applies to:
  • Plesk Automation

Symptoms

When try to setup webmail package ppa_webmail on management node you have got error:

ppa_agent 1.0.13 (other)
Conflict with package: PleskIntegration 5.4.0.74 (sc)

ppa_core 1.0.72 (other)
Conflict with package: ppa_agent 1.0.13 (other) 

Cause

  1. PPA management node installation is supported only on 64-bit architecture systems.

  2. Management node automatically contain installed webmail package.

  3. If you are trying to install package manually via PPA web interface, you will be able to select only 32bit package, which is not compatible with management node.

Resolution

It is not necessary to install webmail package on PPA management node manually, because it is installed by default. You can read more about services on management node in Parallels Plesk Automation Deployment Guide, on page 5 "Hosting Services Provided by the Management Node".

Search Words

management node

webmail

ppa_webmail

ppa_webmail not installing on management node

e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF