Article ID: 118560, created on Nov 12, 2013, last review on May 9, 2014

  • Applies to:
  • Odin Business Automation Standard 4.x

Symptoms

In PBA-S we have license class "Parallels Plesk Panel 10 (Purchase)" which is used by a subscription. We needed to create a new Plesk class "Parallels Plesk Panel 11 (Lease)". We acquired the new license from KA and installed manually to Parallels Plesk Panel.

The problem is that there's no way to remove/terminate the old license from PBA-S. And when the subscription is synchronized by PBA-S, the new license is replaced with the old incorrect one.

If we hit "Terminate" button in PBA-S License Manager, we get error message "License key not supports termination" in the action log.

Cause

It's by design of Parallels Key Administrator that license key of type "Purchase" cannot be terminated by PBA-S.

Resolution

Contact Parallels Support to change license key status in PBA-S database. To terminate the license itself you might want to contact Sales Representative.

Search Words

License key not supports termination

Purchase

Terminated

cannot terminate license key

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