Article ID: 118531, created on Nov 9, 2013, last review on Jan 11, 2016

  • Applies to:
  • Plesk Automation 11.1

Symptoms

Application catalog is not loading, I cannot get the list of applications.

Cause

Access to Application catalog is being blocked by firewall.

Resolution

Make sure that access to the following site is allowed in firewall settings:

http://catalog.marketplace.parallels.com/

IP: 199.115.104.201 Port: 80

Search Words

APS Catalog IP address

APS list dos not work

catalog.marketplace.parallels.com

apscatalog.com

Application catalog is not loading

e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065 c1ecc6010feff26cb42d1d14a7881dd6

Email subscription for changes to this article
Save as PDF