Article ID: 118506, created on Nov 7, 2013, last review on Oct 27, 2014

  • Applies to:
  • Operations Automation
  • Business Automation

Symptoms

Sales Order for provisioning PACI subscription fails in PBA with the following error message shown on the 'Provisioning Items' tab of the order in the PBA Provider Control Panel:

error_message = IM rejects request with message P800002: Cannot parse request: cvc-minExclusive-valid: Value '0' is not facet-valid with respect to minExclusive '0' for type 'positive-int'. for URI http://192.168.139.2:4465/paci/v1.0/of/1001340/subscription 

Cause

PACI Service Plan is configured incorrectly in PBA - some PACI-related resources have the Measurable option set to No.

Resolution

Follow the steps below to resolve the problem:

  1. Log into the PBA Provider Control Panel
  2. Find the Service Plan the problem subscription is based on at Product Director > Plan Manager > Service Plans and click on it
  3. Go to the 'Resource Rates' tab and set the Measurable option to 'Yes' for all PACI-related resources
  4. Go to the 'General' tab of the Service Plan and click Synchronize, select the Update Limits option and click Synchronize
  5. Resubmit the failed order for provisioning.

Important: keep in mind that syncing Service Plan will update resource limits in all subscriptions based on the Plan.

Additional information

Refer to the Parallels Knowledgebase article #115865 for the detailed instructions on creating PACI Service Plan in Parallels Automation.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF