Article ID: 118461, created on Nov 5, 2013, last review on May 7, 2014

  • Applies to:
  • Plesk Automation 11.1


PPA 11.1 assimilation of Plesk 11.5 fails, despite Plesk node having all necessary packages and services.


Incompatibility of product versions. It is impossible to assimilate higher version (11.5) to lower (11.1) as there are some features in newer version that can not be operated by the older one. As a consequence assimilation fails.


Perform transfer from the supported platform.

Information regarding the transfer scenario could be found in the following page of documentation.

Search Words

PPA migration

plesk 11.5

raise IOError, 'Not a gzipped file'

Server 'kianaria' attached to PPA as service node #8 is still not ready to provide or does not have required attributes (Apache, MySQL, PostgreSQL).

e0aff7830fa22f92062ee4db78133079 c1ecc6010feff26cb42d1d14a7881dd6 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF