Article ID: 118439, created on Nov 5, 2013, last review on May 11, 2014

  • Applies to:
  • Odin Business Automation Standard 4.3

Symptoms

Cannot add big IPv6 pool to PBA-S (Top > Service Director > IP Manager > IP Pools > New IPv6 Pool):

Server is temporarily closed for maintenance

In the log (/var/log/httpd/hspc_frontend_error_log)

(111)Connection refused: proxy: HTTP: attempt to connect to 127.0.0.1:8080 (*) failed
(70007)The timeout specified has expired: proxy: error reading status line from remote server 127.0.0.1, referer: http://123.123.123.123/hspc/pcc/02.06.04/act,a/version,1
proxy: Error reading from remote server returned by /hspc/pcc/02.06.04/act,u/id, referer: http://123.123.123.123/hspc/pcc/02.06.04/act,a/version,1

Cause

Currently it is not possible to add big IPv6 pool in PBA-S. The problem will be fixed in future PBA-S update. Bug is:

PBAS-26454 - [support] Adding big ipv6 pool killing PBAS

Resolution

Workaround will be to add a smaller sized IPv6 pool.

Search Words

Adding big ipv6 pool killing PBAS

Error reading from remote server returned by

IPv6 Pool

New IPv6 Pool

IPv6 range,

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 807e9c1dc97aefd951b912a17e50c428 70a5401e8b9354cd1d64d0346f2c4a3e

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