Article ID: 118421, created on Nov 4, 2013, last review on May 11, 2014

  • Applies to:
  • Operations Automation 5.4
  • Plesk Automation 11.1


I started a Parallels Plesk Automation installation/update, but it failed with one of the following errors:

1. Find directly required packages for apr-1.4.6-12070410.x86_64
Package installation apr-1.4.6-12070410.x86_64
error: Failed dependencies: is needed by (installed) apr-util-1.2.7-11.el5_5.2.i386 is needed by (installed) subversion-1.6.11-11.el5_9.i386

2. Transaction Check Error: package python-crypto-2.0.1-5.el5.x86_64 (which is newer than python-crypto-2.0.1-1.el5.rf.i386) is already installed


Such behavior is considered to be a software issue whose internal request ID is TP-141091. The issue has been fixed in PPA 11.5.

The root cause of the issue is in the PPA 11.1 logic. It uses its own OS repository for Centos 5.


  1. Remove the already installed packages with failed dependencies from the RPM database:

    #rpm -e --nodeps --justdb <package name>
  2. Restart the product installation.

Search Words

error: Failed dependencies

package is already installed

Failed to execute command: ['/usr/bin/yum', '--enablerepo', 'ppa-thirdparty', '-y', 'install', 'httpd', 'ppacommon', 'python-crypto', 'python-paramiko']

PPA update Error

sdk package libxml2-2.7.6-12.el6_4.1.x86_64

e0aff7830fa22f92062ee4db78133079 5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 c1ecc6010feff26cb42d1d14a7881dd6 ac82ce33439a9c1feec4ff4f2f638899 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF