Article ID: 118217, created on Oct 25, 2013, last review on May 9, 2014

  • Applies to:
  • Operations Automation

Symptoms

Provider configured custom menu item for the Customer Control Panel (CCP) in the POA Provider Control Panel at System Director > Configuration Manager > Custom Menu Manager > CCP Menu Structure.

On some customers' subscriptions the custom menu item is shown correctly in the CCP, while some subscriptions do not have it.

Cause

The custom CCP menu item is bound to the specific Service Templates. Subscriptions with missing custom menu item are based on Service Templates that are not specified for the menu item.

Resolution

Specify all necessary Service Templates for the created custom menu item:

  1. Log into the POA Provider Control Panel
  2. Go to System Director > Configuration Manager > Custom Menu Manager > CCP Menu Structure
  3. Click on the custom menu item in question
  4. Configure the required Service Templates on the 'Bound STs' tab or remove all configured Service Templates to make the menu item available in all subscriptions

Search Words

subscription

Service Template

CCP Menu Structure

custom menu item

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