Article ID: 118103, created on Oct 22, 2013, last review on Oct 14, 2016

  • Applies to:
  • Odin Business Automation Standard

Symptoms

Domain of Plesk Panel 9.x cannot be administrated through OBAS because of wrong domain administrator password. Click on "Log in to CP" under Top > Account Director > Customer Manager > Customers > Customer's name results in redirection to the Plesk login page asking for username and password and the following error:

Error: Login is incorrect

Cause

Broken integration of Plesk Panel 9.x and OBAS -- passwords of domain user do not match. Most probably, the password was changed manually in Plesk under Domain Administration section.

Plesk Panel 9.5 reached EOL on June 9, 2013.

Resolution

Upgrade OBAS and Plesk Panel 9.5 to the latest available version.

See also

Plesk password change for Plesk 9 based subscription via OBAS CP

Search Words

Login is incorrect

Unable to manage the subscriptions from PBAS CCP

login

Error: Login is incorrect

plesk password reset issue sync issue with PBAS

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF