Article ID: 117889, created on Oct 11, 2013, last review on Sep 13, 2016

  • Applies to:
  • Business Automation

Symptoms

The specific reseller needs some information to be filled in when account is created. Account attributes could have been used but the reseller is not able to add any attribute from the resellers control panel, there is no Add button.

Cause

The attribute must be created from the providers control panel, set Owner to the required reseller for the attribute to be visible and used only by the specific reseller (and his sub-resellers).

Search Words

add new attribute

reseller

remove attribute from reseller

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