Article ID: 117679, created on Oct 3, 2013, last review on May 3, 2014

  • Applies to:
  • Operations Automation 5.4

Symptoms

A customer cannot create HTTP Load Balancer (LB) in the POA Customer Control Panel due to the following error message:

Failed to create HTTP Load Balancer

The following entry appears in the /var/log/IM/PACI-im.log file on the Instance Manamger (IM) server during the attempt to create LB:

IM rejects request with message P80000102: Cannot find active node with registered template [centos-5-x86_64] at location [EU_CENTRAL]

Cause

The OS template required for provisioning of a Load Balancer is not present on any node in the location specified in the error message in log.

Resolution

Find the OS image that is used for Load Balancer creation in the error message in the PACI-im.log (there can only be 1 such active image in the system). In the particular error message above it is centos-5-x86_64.

Check on what nodes this template is installed in the POA Provider Control Panel at Service Director > Cloud Infrastructure Manager > OS Templates > selet template > Hardware nodes.

Check location of the hardware nodes where the template is installed.

If the OS template is not installed on any node from the location provided in the error message in the PACI-im.log - install it:

  • Go to Service Director > Cloud Infrastructure Manager > OS Templates
  • Click on the required OS template
  • Switch to the 'Hardware Nodes' tab
  • Click Edit and select required hardware node in the necessary location
  • Click Submit

Search Words

load balancer

Failed to create HTTP Load Balancer

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