Article ID: 117676, created on Oct 2, 2013, last review on May 1, 2014

  • Applies to:
  • APS 2.x


Task 'updating upgrade relations for APS packages of application' for a new version of application fails with this error:

system exception, ID '' TAO exception, minor code = 0 (unhandled c++ exception in server side; unspecified errno), completed = MAYBE


In POA 5.5.1 the upgrade declaration syntax has changed, now RQL should be used


<patch match="/application/version &gt;= '1.0'"/>

POA 5.5.1+:

<patch match="version=ge=1.0" />


Cancel this task, repackage the same version of application with correct syntax and upload the package again.

70bf700e0cdb9d7211df2595ef7276ab 717db81efe94e616312b74fb03a5d474

Email subscription for changes to this article
Save as PDF