Article ID: 117645, created on Oct 1, 2013, last review on Oct 27, 2014

  • Applies to:
  • Business Automation

Symptoms

  1. The ssm.log is not being written on PBA for Windows installations.

2 The ssm.1.log is missing records for long periods of time, e.g. records about some PBA services (containers) may be absent for days and weeks in the log.

Cause

  1. The ssm.log is not being written on PBA for Windows installations by design.

  2. Records in the ssm.1.log are being written on PBA containers start/stop only, so records for the long period of time can be missing if PBA containers were not restarted during this period.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF