Article ID: 117593, created on Sep 30, 2013, last review on May 10, 2014

  • Applies to:
  • Operations Automation 5.5

Symptoms

Customer is trying update a POA Service node running CentOS 5.3 with yum, yum update fails with the following error:

Error: Missing Dependency: libxerces-c.so.25 is needed by package pleskd

Cause

Issue appears due to strict pleskd dependency on libxerces-c.so.25. It is fixed on POA 5.5.

Resolution

Issue is completely fixed in POA 5.5. Workaround that can be used for earlier versions:

yum update --exclude "xerces-c*" --disablerepo "repo-id-2" 

, where repo-id-2 is native POA repository.

Search Words

xerces-c

repo-id-2

pleskd

libxerces-c.so.25

yum update

caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 5b048d9bddf8048a00aba7e0bdadef37 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF