Article ID: 117378, created on Sep 19, 2013, last review on Apr 25, 2014

  • Applies to:
  • Odin Business Automation Standard 4.3


When trying to purchase SSL certificate though store, an error occurs on step #5 - Checkout:

Cannot calculate order: At least one SSL certificate has to be supplied


The problem is caused by either outdated online store package installed on PBA-S node or customized store.

  1. Verify version package hspc-store-basic is the same as version of PBA-S:

    ~# cat /etc/hspc-release
    Parallels Business Automation - Standard release 4.3.2-08 (2013-02-27)
    ~# rpm -q hspc-store-basic
  2. Verify store is not customized:

    ~# find  /var/opt/hspc-frontend/vendor/1 | wc -l

If you see more than 1 this means provider’s store is customized.


If hspc-store-basic is outdated - upgrade it.

If store is customized - verify customization or disable it.

Search Words

At least one SSL certificate has to be supplied

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 807e9c1dc97aefd951b912a17e50c428 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF