Article ID: 117096, created on Sep 4, 2013, last review on May 5, 2014

  • Applies to:
  • Operations Automation 5.4

Symptoms

Account staff member tries to change password in POA Customer Control Panel and sees the following error message:

Password is based on personal information

Password policies described in POA 5.4 documentation do not say about passwords based on personal information.

Cause

Starting with 'Low' level of password quality policy POA also checks the password against the login name of account's staff member or service user.

POA 5.5 documentation contains more detailed description of password quality settings and its requirements. Although in POA 5.5 the number of password quality settings has been reduced, most of the information still applies to POA 5.4 as well.

Refer to POA 5.5 Provider's Guide for additional information.

Resolution

Do not use login name of staff member or service user as part of password.

Search Words

Error Password is based on personal information

cannot change user password

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