Article ID: 117087, created on Sep 4, 2013, last review on May 9, 2014

  • Applies to:
  • Operations Automation 5.4

Symptoms

The Provider tries to add a shared VPS based on the Centos 6 OS template in POA. The following error message appears in the POA Provider Control Panel:

Error VZ template of version is not registered

Cause

Shared VPSs based on CentOS6/RHEL6 are not yes supported in POA.

In POA 5.5 the error message has been changed to a more informative one:

Shared VPSs based on .centos-6-x86_64 OS template are not supported

Resolution

Create a shared VPS based on CentOS 5 or create a physical host / hypervisor-based Virtual Machine based on CentOS 6 and register it in POA.

Search Words

Error VZ template of version is not registered

Cannot create Shared VPS

CentOS 6 Shared VPS

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF