Article ID: 117074, created on Sep 3, 2013, last review on Oct 29, 2014

  • Applies to:
  • Business Automation

Symptoms

Credit card payments through the Verisign payment system started failing in PBA with the following error message:

Processor not available

Response from Verisign in the PBA system log VERISIGN.log looks like this:

--------Response--------
RESULT=102&PNREF=XXXXXXXXX&RESPMSG=Processor not available&PREFPSMSG=No Rules Triggered

No changes were made to the configuration of the Verisign payment system in PBA recently.

Cause

The problem must be lying on Verisign side.

Resolution

Contact Verisign support for resolution.

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