Article ID: 117038, created on Aug 30, 2013, last review on Aug 12, 2014

  • Applies to:
  • Automation

Release Notes

Dependences and Pre-Requisites

The Hosted BroadWorks Application Package requires:

- POA 5.4.10 or higher
- PBA 5.4.4 or higher

Fixed Issues

APSA-4903 Hosted BroadWorks task fails with error "Mailbox Web Provisioning Error: 411 (Length Required)"

Obtaining

To obtain the current version or updates of the Hosted BroadWorks Application Package, contact your Parallels representative.

Installation

To install the Hosted BroadWorks Application, use the instructions provided in the PA BroadWorks Integration Provider's Guide.

Upgrade Procedure

To upgrade an existing installation of the Hosted BroadWorks Application, perform the following actions:

Upgrading Web-based Management Service

1 Place the HostedBroadWorks.Web.Install.exe file on the host running the Web-based Management Service.
2 Run the HostedBroadWorks.Web.Install.exe file and follow the Wizard.

Upgrading Hosted BroadWorks Application

1 Import the Hosted BroadWorks Application Package to PA. See POA Provider's Guide >> Application Hosting > Managing Applications > Importing Application for details.
2 Upgrade existing Hosted BroadWorks Application instances. See POA Provider's Guide >> Application Hosting > Bulk Application Upgrades for details.

Help Resources

PA BroadWorks Integration Guides are available here: http://download.pa.parallels.com/poa/.

All BroadWorks Integration Release Notes

caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF