Article ID: 117036, created on Aug 30, 2013, last review on May 8, 2014

  • Applies to:
  • Business Automation 5.5
  • Business Automation 5.4

Symptoms

The renewal order for a domain registered with RuCenter registrar is completed in Parallels Business Automation (PBA), but the subscription's expiration date was not changed accordingly. As a result, the new renewal order was created for the subscriptions with auto-renew enabled during the very next Daily Billing Process.

Cause

The problem is caused by a bug in the PBA software.

Resolution

Use the following resolution until the bug is fixed in source code and an update is installed:

  1. Make sure the domain was actually renewed in registrar.

  2. Manually change the subscription's expiration date in the PBA Provider Control Panel - use the 'Change Expiration Date' button on the General tab in the subscription properties.

Search Words

Order in status Long Running Operation

RuCenter

Service not in Sync

expiration date

domain subscription

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