Article ID: 117034, created on Aug 30, 2013, last review on Aug 30, 2013

  • Applies to:
  • Business Automation

Symptoms

The resource prices in the Service Plan the subscription is based on and in the billing order for the subscription are different.

Cause

The prices were changed in the corresponding Service Plan during the life-cycle of the subscription.

The new prices configured in a Service Plan are being applied to already provisioned subscriptions based on the plan only after their synchronization with the Service Plan.

Resolution

If you changed parameters in Service Plan and want to apply them to the existing subscriptions synchronize subscriptions with the Service Plan using the 'Synchronize' button in the Service Plan properties (if you want to synchronize all subscrptions based on the plan) or the 'Synchronize' button in a particular subscription properties (if you want to synchronize only some subscriptions).

In the synchronization wizard select the necessary options depending on performed changes in the Service Plan: update prices, notification schedule, service terms and so on.

Search Words

resource rate

subscription synchronization

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