Article ID: 116935, created on Aug 26, 2013, last review on Dec 22, 2015

  • Applies to:
  • Plesk Automation

Symptoms

Task for adding a subscription fails with the error:

Unable to find an IP address(es) for the subscription. The suitable service nodes #3[ip: 1.2.3.4]; do not have the required V4 IP Address address. Please assign a proper IP pool to any of these nodes.

Cause

IP pool is not assigned to the service node or all IP addresses in the pool are already allocated.

Resolution

  1. Check if IP pool is assigned to the service node at Infrastructure > Service Nodes > service node > Networking > IP addresses. If IP pool is not assigned, create new IP pool (at Infrastructure > IP Manager > IP pools > Add new IP pool) and attach it to the service node.

  2. If assigned IP pool is used for dedicated hosting with dedicated IP addresses, make sure that it has at least one free IP address. Try marking the pool for shared hosting.

Check Plesk Automation documentation for more information about IP pools management here.

Search Words

Webspaces

plesk enable webspace

Unable to find IP addresses for the webspace.

Unable to find IP addresses for the webspace

Unable to find an IP address(es) for the subscription

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