Article ID: 116904, created on Aug 23, 2013, last review on Nov 11, 2014

  • Applies to:
  • Operations Automation 5.5
  • Operations Automation 5.4
  • Business Automation 5.5
  • Business Automation 5.4

Symptoms

The To Control Panel link in the Parallels Business Automation (PBA) Provider Control Panel (PCP) or Reseller Control Panel (RCP) does not work. An attempt to log in fails with the following error message:

Authentication Failed The login/password combination you entered does not correspond to a registered user. Please try again.

Cause

There are several possible explanations for this problem:

  1. Applicable to PBA versions below 5.5: You are attempting to log in as the reseller's customer from the Provider Control Panel.
  2. Applicable to PBA versions below 5.5: The reseller's SuDo settings are incorrect.
  3. The user's passwords are different in Parallels Operations Automation (POA) and PBA.
  4. The user you are trying to log in as only exists in PBA.

Resolution

  1. Try to log in as the customer from the corresponding Reseller Control Panel. The reseller may use branding, in which case logging in from the Provider Control Panel will not work. If you need to make an authentication in POA using a non-branded URL, check the steps from this Knowledgebase article: https://kb.parallels.com/en/3988.

  2. Correct the SuDo settings in the Reseller Control Panel at Configuration Director > Security Manager > SuDo Settings. If branding is configured on the reseller, their branded domain will be used in SuDo settings.

    More information about SuDo settings can be found in the article #117532.

  3. Verify the passwords are correct in both POA and PBA: Try to log in to both systems manually with the user's credentials, and change the passwords to the correct one (should be the same in both systems) if required.

  4. Verify that the user exists in both POA and PBA. If there is no such user in POA, use the following article for a fix: 3550

Search Words

Authentication failed for user of Reseller

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