Article ID: 116796, created on Aug 16, 2013, last review on Sep 12, 2016

  • Applies to:
  • Operations Automation 5.5
  • Operations Automation 5.4

Symptoms

As a Provider, I want to know which Operating Systems are supported by ADSynchronizationAgent and Password Change Filter in POA.

Resolution

According to the POA Customer Directory Integration User's Guide, the platforms supported for ADSynchronizationAgent (the one running on the customer's side) and Password Change Filter are as follows:

  • Windows 2003 (x32 or x64)
  • Windows 2008 (x32 or x64)

The latter operating system does not include R2.

Search Words

The specified service does not exist as an installed service.

password sync

The specified service does not exist as an installed service

Customer Directory Integration

ADSync

Parallels AD Password Change Filter

Password synchronization for user failed

POACDI

Password Filter

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 5b048d9bddf8048a00aba7e0bdadef37 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF