Article ID: 116487, created on Jul 17, 2013, last review on Aug 13, 2014

  • Applies to:
  • Business Automation

Symptoms


A customer's order does not have any detail or some detail like setup or recurring fee is missing in PBA Control Panel like on the screenshot below:



As Provider I want to see what customer purchased by an order.

Cause


All (or some) items in the order (setup and recurring fees) have zero amount (e.g. due to discount or promotion applied, or prices in the Service Plan are set to zero) and these fees have the 'Show Zero Price' parameter switched off in the Service Plan. Since all (or some) order details have zero amount and Service Plan configured to do not show zero amount details the order does not show any (or some) detail.

Resolution


Provider may configure Service Plan(s) to always show all details, even if they have zero amount.

  1. Log into PBA Provider Control Panel
  2. Go to Product Director > Plan Manager > Service Plans
  3. Click on a Service Plan
  4. Switch to the 'Subscription Periods' tab
  5. Click on a subscription period
  6. Switch on the 'Show Zero Price' parameter for desired type of fee - setup, recurring, renewal and so on:


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