Article ID: 116178, created on May 28, 2013, last review on May 6, 2014

  • Applies to:
  • Operations Automation 5.4


Provider configured the 'magic_quotes_gpc' PHP parameter in POA Control Panel at Service Director > Shared Hosting Manager > Apache Configuration > select configuration > PHP Configuration > Resource Limits.

After that Provider applied modified Apache configuration to Linux Shared Hosting servers by clicking the 'Apply Changes' button on the General tab in an Apache configration properties.

The configured 'magic_quotes_gpc' parameter was not applied to the proper Linux Shared Hosting servers.


PHP 5.3 must be installed on the Linux server where POA did not apply the value of the 'magic_quotes_gpc' parameter in the php.ini file.

The 'magic_quotes_gpc' parameter has been deprecated as of PHP 5.3 and removed as of PHP 5.4, refer to the official PHP website for more details:

Since the parameter has been deprecated POA ignores it during Apache and PHP configuration applying to Linux Shared Hosting and Linux Shared Hosting NG servers if PHP 5.3 or higher is installed on servers.


In case there is strong need to use deprecated PHP parameter then create custom PHP configuration file (e.g. /etc/php.d/poa.ini) on the needed Linux Shared Hosting server and put the magic_quotes_gpc parameter into it.

Search Words



Apache configuration

caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae ac82ce33439a9c1feec4ff4f2f638899 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF