Article ID: 115467, created on Jan 29, 2013, last review on Mar 29, 2015

  • Applies to:
  • Operations Automation 5.5
  • Operations Automation 5.4

Question

How to upgrade PHP on web servers to the latest version?

Answer

Starting from POA 5.3 (Release Notes) PHP 5.3 is the default PHP version for NG Shared Hosting service; PHP 5.3 and ProFTPD may be installed and updated to NG web servers from native CloudLinux repository.

To upgrade PHP 5.3 to the latest version on NG Hosting web server just make sure that CloudLinux repositories are correctly configured on a server and update PHP using the command below:

# yum update php53

Note: starting from POA 5.5, it is also possible to configure 5.5, please refer to the corresponding section of the guide.

Search Words

add php version

caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae e12cea1d47a3125d335d68e6d4e15e07 5b048d9bddf8048a00aba7e0bdadef37 2554725ed606193dd9bbce21365bed4e ac82ce33439a9c1feec4ff4f2f638899

Email subscription for changes to this article
Save as PDF