Article ID: 114456, created on Jul 27, 2012, last review on Apr 29, 2014

  • Applies to:
  • Operations Automation

Symptoms

A customer cannot uninstall Frontpage extensions from their website in POA, the task Uninstall FPSE support fails with error message provided in the example below:

Task ID 8877205
Queue name      domain_service53426
Task name       Uninstall FPSE support for virtual web server 43227 on host 'winweb1.hosting.local' (host_id=783, sub_id=1020856, domain=www.customer.com, w_id=117014).
Task description        Uninstall FPSE support for virtual web server 43227 on host 'winweb1.hosting.local' (host_id=783, sub_id=1020856, domain=www.customer.com, w_id=117014).
Queue status    Failed   
Start not earlier than  Jul-17-2012 10:03
Method name     taskUninstallFpseOnWebSite on OBJREF:iis:0:getDomainService:53426
Last execution output   Destination host_id #783 : Provisioning request failed. Incorrect function.
[<response><errorContext description="The server administration programs and the server extensions on the web server are not compatible.
The administration program is too old to use with this server.
The version (6.0.2.8161) of the server extensions you are trying to uninstall cannot be uninstalled with this tool.
You must upgrade this virtual server to the current version, and then use owsadm.exe to uninstall." code="0x80070001" executeSeqNo="1">
<errorSource namespace="FPManager" procedure="uninstallFPSE_FromServer"/></errorContext></response>]

Cause

The FrontPage Server Extensions meta data _vti_extenderversion variable that is located in the Service.cnf file located in the _vti_pvt folder may contain an incorrect version number.

Resolution


Follow Microsoft KB http://support.microsoft.com/kb/898922 to resolve the problem.

caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF