Article ID: 114278, created on Jul 3, 2012, last review on Aug 12, 2014

  • Applies to:
  • Operations Automation 5.x

Release Notes

Full release notes can be downloaded here.

Dependencies and Pre-Requisites

The Microsoft Lync 2010 and Lync Phone Numbers Application Packages require Parallels Operation Automation (POA) 5.4.2 or a later version.

Fixed Issues

APS-9630 Removing not-empty subscription fails with error "Subscription #<Subscription_id> does not exist."
APS-7194 Delete one intersecting phone range -- intersected phone numbers are removed

Obtaining

To obtain the new version of Microsoft Lync 2010 and Lync Phone Numbers Application Packages, contact your Parallels representative.

Installation

To install the Microsoft Lync 2010 Application, use the instructions provided in PA Lync Server 2010 Integration Deployment Guide.

Upgrade Procedure

We strongly recommend that all providers and resellers perform the bulk upgrade of both Application Packages for all their customers with Lync Server 2010 integration from version 1.0 to the latest 1.1 version. If you are not going to upgrade the Lync subscribers right after importing the packages, make sure they are disabled for the customers' installation.
To upgrade the Microsoft Lync 2010 Application, perform the following steps:
  1. Import the Microsoft Lync 2010 and Lync Phone Numbers Application Packages to POA. See POA Provider's Guide >> Application Hosting > Managing Applications > Importing Application for details.
  2. Upgrade existing Microsoft Lync 2010 and Lync Phone Numbers Application instances. See POA Provider's Guide >> Application Hosting > Bulk Application Upgrades for details.
Important: The Lync Phone Numbers Application instance should be upgraded first.

All Lync Server 2010 Integration Release Notes

2554725ed606193dd9bbce21365bed4e caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF