Article ID: 114224, created on Jun 27, 2012, last review on Aug 12, 2014

  • Applies to:
  • Operations Automation

Symptoms

When trying to use Open-Xchange webmail the E-Mail button is disabled and the similar errors are displayed:

Error:The IP address of host

Or

The E-Mail module is not available

And the similar output is displayed in /var/log/open-xchange/open-xchange.log.0 on Open-Xchange server:
SEVERE: MSG-1022 Category=5 Message=The IP address of host "imap4r.cp.pasupport.plesk.ru" could not be determined exceptionID=-819851250-540
MSG-1022 Category=5 Message=The IP address of host "imap4r.cp.pasupport.plesk.ru" could not be determined exceptionID=-819851250-540
        at com.openexchange.mail.mime.MIMEMailException.handleMessagingException(MIMEMailException.java:573)
        at com.openexchange.imap.IMAPAccess.connectInternal(IMAPAccess.java:535)
        at com.openexchange.mail.api.MailAccess.delegateConnectInternal(MailAccess.java:530)
        at com.openexchange.mail.api.MailAccess.connect0(MailAccess.java:488)
        at com.openexchange.mail.api.MailAccess.connect(MailAccess.java:411)
        at com.openexchange.mail.MailServletInterfaceImpl.initMailAccess(MailServletInterfaceImpl.java:1627)
        at com.openexchange.mail.MailServletInterfaceImpl.initConnection(MailServletInterfaceImpl.java:1604)

Cause

Most likely Open-Xchange server does not have correct resolving name servers configured.

Resolution

Verify that proper resolving name servers are specified in /etc/resolv.conf on Open-Xchange host so the IMAP server will be accessible via hostname.

Also see

6602 Customer can not log into webmail for Qmail mailboxes

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF