Article ID: 113961, created on May 25, 2012, last review on May 9, 2014

  • Applies to:
  • Operations Automation 5.x

Symptoms


An unforeseen error occurs when a reseller or reseller's customer logs in to the POA CP:



Cause


The issue might occur if a reseller activated the Top level tab activated after login option in Top > System Director > Configuration Manager > System Properties > CCP Layout and the option is different from the Provider's one.

Also, the problem may be caused by an incorrect value configuration in the Top level tab activated after login option; it may be set to a tab which is absent from the current CCP menu structure configured at Top > System Director > Configuration Manager > Custom Menu Manager > CCP Menu Structure. This may happen as a result of an incorrect CCP menu structure customization.

Resolution

  1. Go to Provider's panel at Top > System Director > Configuration Manager > System Properties > CCP Layout and rememeber the value of the Top level tab activated after login option
  2. Go to the Provider's panel here: Top > Operations Director > Reseller Manager > Resellers
  3. Select the reseller in question
  4. Switch to the General tab and click on "Login"
  5. Go to Top > System Director > Configuration Manager > System Properties > CCP Layout
  6. Click Edit, set Top level tab activated after login to the same value as in the Provider's settings, and submit the changes

Also, make sure that the tab configured in the Top level tab activated after login option exists in the current CCP menu structure configured at Top > System Director > Configuration Manager > Custom Menu Manager > CCP Menu Structure.

The last action to perform is to make sure that the system property "Use database-stored menu for Customer" is disabled in the Provider and Reseller Control Panel at Top > System Director > Configuration Manager > System Properties.

2554725ed606193dd9bbce21365bed4e caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF