Article ID: 113928, created on May 18, 2012, last review on Aug 12, 2014

  • Applies to:
  • Operations Automation

Symptoms


Hosted PBX provisioning task for services 'primary_endpoint' or 'user_shared_call_appearance_ep' fails with the error message 'Access denied'.

Cause


The following reasons may cause the problem:
  • Wrong permissions on the Configs folder in the Hosted BroadWorks External Website
  • The IIS Application Pool for the Web-based Management Service Internal Website is configured incorrectly

Resolution


Check and adjust if needed file system permissions on the Configs folder in the Hosted BroadWorks External Website as suggested in the KB article #113927 [Hosted PBX] Web-based Management Service: files, users, permissions

Make sure that IIS Application Pool Hosted BroadWorks Web Internal Pool on the Web-based Management Service server is running under the generated user with Domain Administrator privileges.

 

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