Article ID: 112691, created on Nov 3, 2011, last review on Aug 12, 2014

  • Applies to:
  • Operations Automation 5.3

Resolution

Parallels Operations Automation (POA) 5.3 does support Parallels Virtuozzo Containers (PVC) 4.7 for Linux with the following limitations:
 
  • Parallels Virtual Automation (PVA) Agent version 4.6-1777 or higher needs to be installed on PVC 4.7 for Linux. To check and upgrade the PVA Agent, see the information below:
#6787 How to check build number of PVA currently installed
#9445 How to install/reinstall/upgrade PVA Agent 4.6 on PSBM 5.0 or PVCfL 4.7 HW Node

  • vSwap parameters (RAM and SWAP) introduced in PVC 4.7 cannot be set in the POA interface for the containers. You can continue using old memory management schemes instead. A container created based on the resource with the UBC and/or SLM memory management modes will be created based on the vSwap mode. If the UBC memory management parameters are specified in the resource type, they will also be set for the container. To find more information about vSwap memory management, see the PVC 4.7 for Linux User Guide.

Additional Information

Also refer to the following article about POA 5.2 compatibility with PVC 4.7:

#112225 Does POA 5.2 support Parallels Virtuozzo Containers 4.7 for Linux?

5356b422f65bdad1c3e9edca5d74a1ae a8cdca46e4357a6e38fded820770e272 2554725ed606193dd9bbce21365bed4e caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF