Article ID: 112618, created on Oct 25, 2011, last review on Aug 12, 2014

  • Applies to:
  • Business Automation


Any/all of the following bugs take effect:

PBA-33379          Payment created from Provider Panel has no number
PBA-33325          Assist will change it's protocol.
PBA-33524          Can't switch plan without switching subscription period
Set of bugs for Russian Market

Installation instructions

Note: All the customer using ASSIST plug-in must contact Assist directly to get account for new API. Also Assist payment plug-in must be reconfigured with this new Account and according to new requirements to start working properly after upgrade. Link to kb with changes:

New Installations:

Note: Required installed version(s): 5.0.1 or 5.1.x


Installation files:
Note: Use installation files listed below instead of ones described in "Downloading and Copying Installation Files" section of corresponding guide.

RHEL4/Centos4 - 32bit
Windows 2008 – 64bit
Windows 2003 – 32bit

Customer specific instructions

Note: The following instructions should be performed for specified customers only.

Additional information

1.       PBA will require restart during update.
2.       During upgrade all PBA RPMs will be upgraded to newer version. If backup is done with server/VPS restart,
          then private key for credit card encryption needs to be reloaded see

          for details on loading private key.
3.       For upgrades from PBA 5.1.2 and earlier it is required to re-build custom domain/payment plug-ins.
          For plug-ins built with PBA 5.1.3 or higher SDK this is not required.
4.       Additional documentation:
5.       This update includes changes from PBA 5.1 Update 5 (and all previous Updates):

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF