Article ID: 112540, created on Oct 14, 2011, last review on Jul 8, 2014

  • Applies to:
  • Operations Automation 5.5
  • Operations Automation 5.4


POA tasks for Exchange 2010 management can fail with an error like the following:

Connecting to the remote server failed with the following error message: %ERROR_MESSAGE%.


For Exchange 2010 management, POA creates a remote PowerShell connection (based on WinRM) with the Exchange server from WPE server. This connection depends on IIS and the PowerShell virtual directory in "Default Web Site". If some part of the IIS configuration is broken, then the PowerShell remote connection can fail.


Please read Troubleshooting Windows service provisioning to get acquainted with the provisioning scheme.

Here is a list of common problems related to remote PowerShell connections, with troubleshooting instructions:

Note: The Default Web site mentioned below is typically hosted on a CAS server, to determine the specific host - use catching request tool from KB above.

  1. Error: 500 - Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed.

    The WSMan module entry is missing from the global modules section of the C:\Windows\System32\Inetsrv\config\ApplicationHost.config file, as follows:

           <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" />

    To correct this, make sure that the WSMan module has been registered at the Server level (<globalModules> section of ApplicationHost.config file), and has been enabled on the PowerShell virtual directory of "Default Web Site."

  2. Error: Access is denied

    Check that the time on the Exchange server is synchronized with Active Directory Domain Controller. To force time synchronization, execute the following command on the Exchange server:

    net time /set /y
  3. Error: The WinRM client sent a request to an HTTP server and got a response saying the requested HTTP URL was not available. This is usually returned by an HTTP server that does not support the WS-Management protocol.

    The binding on "Default Web Site" is configured incorrectly. Please make sure that the connection to the FQDN and NETBIOS names of the Exchange host on port 80 are managed by "Default Web Site."

For additional errors, see this Exchange Team Blog article: Troubleshooting Exchange 2010 Management Tools startup issues

5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e caea8340e2d186a540518d08602aa065 5b048d9bddf8048a00aba7e0bdadef37 ac82ce33439a9c1feec4ff4f2f638899 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF