Article ID: 112332, created on Sep 20, 2011, last review on Aug 12, 2014

  • Applies to:
  • Odin Business Automation Standard 4.1

Information

Starting from the version 4.1.4 PBA-S fully supports Parallels Virtuozzo Containers 4.7.

#112464 PBAS 4.1 update 4

 

PBA-S 4.1.3 does support Parallels Virtuozzo Containers 4.7 but with the limitations.

#111937 PBAS 4.1 update 3

Limitations for PBA-S 4.1.3:

  • PVA agent version 4.6-1777 or higher needs to be installed on the PVC 4.7 for Linux. To check and upgrade the PVA agent, see the information below:
                #6787 How to check build number of PVA currently installed.
                #9445 How to install/reinstall/upgrade PVA 4.6 Agent on PSBM 5.0 or PVCfL 4.7 HW Node

  • vSwap parameters (RAM and SWAP) introduced in PVC 4.7 cannot be set in the PBA-S interface for the containers. Old memory management schemes can be used instead. The container created based on the hosting plan with the UBC or/and SLM memory management modes will be created based on the vSwap mode. If the UBC memory management parameters were specified in the hosting plan, it also will be set for the container. To get more information about vSwap memory management, see PVC 4.7 for Linux User Guide.

93123df14254afe4bfd02eb6096092cd 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF