Article ID: 112252, created on Sep 12, 2011, last review on Apr 30, 2014

  • Applies to:
  • Odin Business Automation Standard 4.1
  • Odin Business Automation Standard 4.0


Yes, the license for PBA-S versions 3.x is fully compatible with PBA-S versions 4.x.

93123df14254afe4bfd02eb6096092cd 400e18f6ede9f8be5575a475d2d6b0a6 fc8d1cb26534a6b898faa9daa73bd86e 70a5401e8b9354cd1d64d0346f2c4a3e caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF