Article ID: 112225, created on Sep 8, 2011, last review on Aug 12, 2014

  • Applies to:
  • Operations Automation 5.2


POA 5.2 does support Parallels Virtuozzo Containers (PVC) 4.7 for Linux with the following limitations:
  • PVA agent version 4.6-1777 or higher needs to be installed on the PVC 4.7 for Linux. To check and upgrade the PVA agent, see the information below:
#6787 How to check build number of PVA currently installed.
#9445 How to install/reinstall/upgrade PVA 4.6 Agent on PSBM 5.0 or PVCfL 4.7 HW Node
  • CentOS 6 OS EZ template is not supported. It is not possible to create containers based on the CentOS 6 OS EZ template.
  • vSwap parameters (RAM and SWAP) introduced in PVC 4.7 cannot be set in the POA interface for the containers. You can continue using old memory management schemes instead. The container created based on the resource with the UBC or/and SLM memory management modes will be created based on the vSwap mode. If the UBC memory management parameters were specified in the resource type, it also will be set for the container. To get more information about vSwap memory management, see PVC 4.7 for Linux User Guide.

Additional information

If PVC 4.7 registration fails with the error "IP address [IPv6 address] is not valid" apply workaround provided in the article:

#112368 PVC 4.7 hardware node registration failed with the error "IP address 'fe80::21c:42ff:fed2:8803' is not valid"

c2898cda1192c88ccc616ade5f670bd6 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF