Article ID: 112219, created on Sep 7, 2011, last review on May 24, 2012

  • Applies to:
  • H-Sphere 3.5 SPU

Symptoms

Outdated system packages.

Resolution

Install H-Sphere 3.5 SPU to update 3-d parties to the following versions:

  1. rsync to 3.0.8.

  2. mod_security for apache 2 to version 2.5.13, modsecurity-crs (core rules) for apache 2 to 2.2.0.

  3. phpMyAdmin to 2.11.11.3.

  4. ClamAV to 0.97.2.

  5. Horde and its applications:

    • Horde to 3.3.12
    • IMP to 4.3.10
    • MIMP to 1.1.4
    • Turba to 2.3.6
    • Kronolith 2.3.6
    • Mnemo 2.2.5
    • Nag to 2.3.7
    • Ingo to 1.2.6
  6. BIND to 9.6-ESV-R3.

  7. Apache 2 to 2.2.20 (containing fix for the latest vulnerability).

  8. Apache 1.3 to 1.3.42 (not containing fix for the latest vulnerability).

  9. ProFTPD to 1.3.3g.


Resources:
Release notes: http://downloads.hsphere.com/release_notes/3.5.0/hs35spu.html
Installer/updater script: http://download.hsphere.parallels.com/shiv/HS/releases/U35.0/U35.0/U35.0.priv

f213b9fa8759d57bee5d547445806fe7 7f922a4e770ce85df792db1005dd3733 6311ae17c1ee52b36e68aaf4ad066387 f51a27b0a406fdfb3fcda8033c7f914d

Email subscription for changes to this article
Save as PDF